Forum Home Forum Home > Induzione Magnetica > Forum Piani Cottura ad Induzione Magnetica > Faq (domande poste frequentemente) / Guida
  Topic Attivi Topic Attivi RSS Feed - Faq: Guasti dei piani a induzione
  FAQ FAQ  Ricerca nel Forum   Registrati Registrati  Login Login

SOSTIENI PCI REVIEW


Aiutaci a sostenere i costi di gestione e sviluppo di PCI Review con un piccolo contributo

Faq: Guasti dei piani a induzione

 Rispondi Rispondi
Autori
Tyco View Drop Down
Moderator Group
Moderator Group


registrato: 30 Giu 2014
zona: Germania
Stato: Offline
Points: 1724
Opzioni Post Opzioni Post   Grazie (0) Grazie(0)   Quota Tyco Quota  RispondiRispondi Link diretto a questo post Argomento: Faq: Guasti dei piani a induzione
    Postato: 02 Mag 2015 alle 16:14
Guasti dei piani a induzione e obsolescenza programmata

Girando nei siti internazionali mi sono potuto fare un'idea della casistica più frequente dei guasti che colpiscono i piani a induzione, e sono questi:
(non in ordine di frequenza)

1) Uno dei fuochi non riconosce più la presenza della pentola e quindi quel fuoco non si può più accendere.
2) Il piano non si accende più.
3) Il piano si accende e riconosce le pentole, ma appena si imposta un livello, il magnetotermico salta. Nel caso più comune nei piani a 4 fuochi, succede su 2 fuochi della stessa metà del piano.
4) Il pannello comandi non risponde più in modo corretto o non risponde del tutto.

In tutti questi casi il guasto è di solito la rottura di un componente singolo, del valore di pochi centesimi di € (un diodo, un condensatore, un piccolo transistor) o di pochi € (un semiconduttore di potenza, un relè).

Nel caso 3, un semiconduttore di potenza di uno degli inverter è andato in corto circuito e quando viene investito dalla tensione provoca un sovraccarico. Il costo del pezzo è intorno ai 10-15€.

Il guasto 2 può avere avuto la stessa causa di origine del guasto 3, soprattutto nei piani alimentati in monofase. Oppure può essere andato in corto circuito un componente nella sezione di alimentazione in comune, che ha fatto bruciare il fusibile di protezione principale interno al piano.

In tutti questi casi la prassi è sempre la stessa. L'assistenza non manda più il tecnico a casa dotato di saldatore e valigetta con i ricambi più comuni, che cerca il guasto sul posto e cambia solo il pezzettino rotto, come succedeva con le riparazioni TV negli anni 80.
Oggi si propone di cambiare  tutta la scheda dove si trova il componente guasto, per un prezzo che va minimo dai 150€ (per la scheda comandi o di alimentazione in comune, ai 350€ per la scheda di un inverter per un piano a 4 fuochi, fino a 600€ e più per la stessa scheda in un piano da 5-6 fuochi. Con il rischio insito, che il guasto accada ancora dopo altri 2-3 anni, oppure che poco dopo si rompa qualcos'altro.
Ovviamente tutto è in proporzione per rendere sconveniente la riparazione rispetto al prezzo di un piano nuovo dello stesso tipo.

Questi componenti da pochi centesimi che si rompono, sono spesso volutamente impiegati dai costruttori in modo da  avere una vita di poco superiore ai 2 anni della garanzia, o di pochi anni. In fase di progettazione è facile stimare la vita media di un componente in base a come questo viene sottodimensionato, o impiegato non correttamente al 100% nel circuito, oppure venendo scelto di qualità scadente già in partenza, com'è il caso di molti condensatori.

Questo vale in generale per gli elettrodomestici di tutte le marche, sia puramente elettronici come TV, decoder, stereo, piani a induzione, sia per quelli con parti meccaniche: lavatrici, lavastoviglie, frullatori, ecc...
In Germania qualche anno fa era stata presentata un'interrogazione parlamentare contro questo modo di progettare, e ce n'era per tutte le marche.

In caso di guasto fuori dalla garanzia, il consiglio è quindi di cercare uno di quei pochi riparatori di TV-elettrodomestici rimasti, ed uno onesto soprattutto. Oppure cercare qualche hobbista in gamba di elettronica.
Soprattutto nell'est Europa, dove i soldi sono pochi, gli hobbisti fanno molte di queste riparazioni.

La conseguenza della tendenza alla sostituzione totale anziché solo del singolo pezzetto, oltre alla truffa volontaria che rappresenta, è l'ingrossamento delle montagne di rifiuti elettronici, che vengono bruciate all'aria aperta o smaltite con metodi illegali in Cina, Africa, India, Pakistan, Bangladesh e zone simili. Una buona parte dei rifiuti elettronici portati correttamente nelle "isole ecologiche" comunali in occidente, finisce tramite aziende disoneste, ad alimentare quelle montagne. Ci sono montagne alte metri fatte solo di telefoni cellulari, ancora perfettamente funzionanti. A parte l'oro, l'argento e il rame, solo una minima parte dei metalli rari e degli elementi così detti "terre rare" contenuti nei componenti può essere effettivamente recuperata. Questi elementi rari appunto stanno finendo e non sono sostituibili.

Per avere un'idea, basta fare una ricerca su google con i termini "electronic waste" e guardare i risultati per le immagini e i video. In massima parte è tutta roba gettata via funzionante (TV, monitor, PC, telefoni) o che sarebbe stata riparabile con pochi €.
Quindi pensare bene anche a questo ogni volta che si vuole sostituire qualcosa, sia in caso di guasto falsamente "non conveniente" o per la moda del nuovo modello.

Modificato da Cristiano Passeri - 08 Giu 2015 alle 06:56
AEG 68001 K-MN, rete 11KW trifase
Torna in cima
Sponsored Links


Torna in cima
marcog View Drop Down
Newbie
Newbie
Avatar

registrato: 23 Gen 2016
zona: bergamo
Stato: Offline
Points: 9
Opzioni Post Opzioni Post   Grazie (0) Grazie(0)   Quota marcog Quota  RispondiRispondi Link diretto a questo post Postato: 25 Gen 2016 alle 11:46
Interessantissime considerazioni di cui ringrazio l'autore.

Potrebbe essere molto utile dar vita ad un forum ( o qualsiasi altro strumento riteniate utile ) in cui si possano rendere pubblici indirizzi e contatti di riparatori in gamba ed onesti che sappiano metter le mani in un PCI. Cosa ne dite ? E' fattibile o ci vedete qualche controindicazione ?
E' una cosa che potete/volete fare come amministratori del sito o preferite lasciare alla iniziativa dei singoli utenti ?

grazie
marco

Torna in cima
Marco View Drop Down
Senior Member
Senior Member
Avatar

registrato: 26 Ago 2013
Stato: Offline
Points: 482
Opzioni Post Opzioni Post   Grazie (0) Grazie(0)   Quota Marco Quota  RispondiRispondi Link diretto a questo post Postato: 25 Gen 2016 alle 21:45
Per quanto mi riguarda appoggio assolutamente l'iniziativa, dovremmo pur far qualcosa per difenderci.

Marco
PCI Bosch PIE645F17E - Contratto 3 kW.
Torna in cima
Cristiano Passeri View Drop Down
Admin Group
Admin Group
Avatar
Amministratore

registrato: 31 Dic 2006
Stato: Offline
Points: 641
Opzioni Post Opzioni Post   Grazie (0) Grazie(0)   Quota Cristiano Passeri Quota  RispondiRispondi Link diretto a questo post Postato: 26 Gen 2016 alle 08:20
Può essere una valida idea, valuterò attentamente come strutturare la sezione.

Non appena possibile, provvederò ad avvisarvi.

Cristiano Passeri
Torna in cima
Tyco View Drop Down
Moderator Group
Moderator Group


registrato: 30 Giu 2014
zona: Germania
Stato: Offline
Points: 1724
Opzioni Post Opzioni Post   Grazie (0) Grazie(0)   Quota Tyco Quota  RispondiRispondi Link diretto a questo post Postato: 26 Gen 2016 alle 11:43
Si potrebbe mettere una discussione in evidenza, dove un amministratore tiene aggiornata la lista con i riparatori, sistemati per regione e provincia.
Io ne conoscevo uno nella zona dove stavo in Italia, ma ha chiuso da tempo. Bisogna cercare fra i piccoli negozi o centri di assistenza di riparazioni TV, fra quei pochi rimasti. I riparatori di lavatrici/lavastoviglie, si occupano più che altro di parti meccaniche.
AEG 68001 K-MN, rete 11KW trifase
Torna in cima
Cristiano Passeri View Drop Down
Admin Group
Admin Group
Avatar
Amministratore

registrato: 31 Dic 2006
Stato: Offline
Points: 641
Opzioni Post Opzioni Post   Grazie (0) Grazie(0)   Quota Cristiano Passeri Quota  RispondiRispondi Link diretto a questo post Postato: 26 Feb 2016 alle 07:50
Segnalo che è stata appena attivata la sezione "Centri Riparazione Piani Cottura Induzione"

Buona giornata

Amministratore
Torna in cima
teopulos View Drop Down
Newbie
Newbie


registrato: 15 Mar 2017
zona: monza
Stato: Offline
Points: 3
Opzioni Post Opzioni Post   Grazie (0) Grazie(0)   Quota teopulos Quota  RispondiRispondi Link diretto a questo post Postato: 15 Mar 2017 alle 14:23
ciao a tutti,
 ho scoperto ora questo interessante forum ! :-)
 
piacere sono MAtteo ( provincia Monza Brianza)
ho il piacere di avere un PCI NEFF con flex induction che pero' dopo 3 anni e 2 mesi  ha deciso di guastarsi (  !!!!!!!!!!!!!) Angry
obsolescenza programmata ???????
 
ieri mi e' saltato il magnetotermico e facendo alcune prove ho verificato che tutta la parte a Sinistra... se l'accendo salta l'itnerruttore... ne deduco che qcosa sia in corto circuito.
 
qualcuno ha esperienze in merito o idee ....Cry ??
 
 grazie in anticipo.
 
Mat
matteo
NEFF flex Induction
the power of induction !
Torna in cima
Tyco View Drop Down
Moderator Group
Moderator Group


registrato: 30 Giu 2014
zona: Germania
Stato: Offline
Points: 1724
Opzioni Post Opzioni Post   Grazie (0) Grazie(0)   Quota Tyco Quota  RispondiRispondi Link diretto a questo post Postato: 15 Mar 2017 alle 16:04
Mi dispiace per l'inconveniente. E' il tipico guasto delle schede inverter, con 2 transistor di potenza saltati e forse anche il ponte di diodi.
Nei modelli attuali delle marche top tedesche, questo guasto è abbastanza raro. Di solito durano almeno 6-7 anni, e più.
A volte però può succedere dopo pochi anni. Va anche a sfortuna. C'è però un'areazione sufficiente dentro il mobile, con lo spiraglio aperto sul davanti?

Non ti conviene farlo riparare dall'assistenza ufficiale. Ti chiederanno almeno 300€ per cambiare tutta la scheda, e dentro ce ne sono almeno 2 uguali.
Che modello è esattamente?
Ti conviene cercare un riparatore TV che ripari la scheda, oppure uno smanettone dell'elettronica, se ne conosci qualcuno.

Il guasto è successo mentre cucinavi, o te ne sei accorto la volta dopo?
AEG 68001 K-MN, rete 11KW trifase
Torna in cima
teopulos View Drop Down
Newbie
Newbie


registrato: 15 Mar 2017
zona: monza
Stato: Offline
Points: 3
Opzioni Post Opzioni Post   Grazie (0) Grazie(0)   Quota teopulos Quota  RispondiRispondi Link diretto a questo post Postato: 16 Mar 2017 alle 10:27
ciao ,
 
areazione dovrebbe essercene...ogni tanto parte ventola e si sente aria uscire.
E' NEFF , modello : T44T43N0
 
guasto e' accaduto mentre usavo la piastra in fondo a sinistra... e da quel momento tutta parte a sinistra se accendo uno dei due va in corto...e' la zona a sinistra ( quella con flex induction).
 
zona monza brianza conoscete qualche riparatore di fiducia?  vorrei evitare di spendere inutilmente molti soldi..
 
ciao
grazie !
 
 
matteo
NEFF flex Induction
the power of induction !
Torna in cima
Tyco View Drop Down
Moderator Group
Moderator Group


registrato: 30 Giu 2014
zona: Germania
Stato: Offline
Points: 1724
Opzioni Post Opzioni Post   Grazie (0) Grazie(0)   Quota Tyco Quota  RispondiRispondi Link diretto a questo post Postato: 16 Mar 2017 alle 17:49
Sono andati in corto 1 o 2 transistor della metà in alto della scheda di sinistra allora, e andando in corto hanno rotto anche il ponte di diodi, mettendo fuori uso tutto l'inverter. Il guasto classico.
Se non si è rotto nient'altro saranno 10€ di componenti. Nella tua zona non dovrebbe essere difficile trovare un riparatore TV in grado di mettere mano sulla scheda. Puoi dargli qualche dritta tu tramite il forum sulla riparazione, se non ne ha mai riparati.
La Neff ti chiederebbe un prezzo assurdo.
Facci sapere se trovi qualcuno, così lo aggiungiamo alla lista sul forum. Ancora non abbiamo nominativi.

Se lo ripari, facci sapere che tipo di transistor c'erano sulla scheda e se sono stati sostituiti con lo stesso tipo. Sui Bosch/Siemens/Neff ce ne sono in giro di tipi leggermente diversi.
AEG 68001 K-MN, rete 11KW trifase
Torna in cima
magnagrecia52 View Drop Down
Newbie
Newbie


registrato: 14 Set 2012
zona: Cosenza
Stato: Offline
Points: 4
Opzioni Post Opzioni Post   Grazie (0) Grazie(0)   Quota magnagrecia52 Quota  RispondiRispondi Link diretto a questo post Postato: 07 Giu 2017 alle 14:42
Il mio PCI Bosch PIE645Q14E ha parzialmente smesso di funzionare. Le due spie relative alle zone cottura di destra ( diametro 14,5 e 21), anche a piano spento lampeggiano la lettera F seguita dalla lettera 0. Sul manuale viene riportato un generico errore interno che dovrebbe sparire staccando l'alimentazione. Così è stato dopo qualche tentativo (interruzione dell'alimentazione), ma il problema si è riproposto il giorno dopo Cry Cosa potrebbe essere successo? Considerando che in elettronica non sono del tutto sprovveduto, posso provare secondo voi a ripararlo da solo?

Vi ringrazio per l'attenzione e attendo qualche utile consiglio.

Riccardo
magnagrecia52
Torna in cima
Tyco View Drop Down
Moderator Group
Moderator Group


registrato: 30 Giu 2014
zona: Germania
Stato: Offline
Points: 1724
Opzioni Post Opzioni Post   Grazie (0) Grazie(0)   Quota Tyco Quota  RispondiRispondi Link diretto a questo post Postato: 08 Giu 2017 alle 18:18
Sui Bosch/Siemens l'errore F0 indica un problema di connessione col sensore di temperatura della bobina, o con la bobine stessa. Il modello sembra molto vecchio. Probabilmente si sarà ossidato un po' il connettore del sensore di temperatura.
Fai una pulizia di tutti i cavetti che ci sono, così sei a posto. Se hai dello spray protettivo per i contatti è meglio.
AEG 68001 K-MN, rete 11KW trifase
Torna in cima
magnagrecia52 View Drop Down
Newbie
Newbie


registrato: 14 Set 2012
zona: Cosenza
Stato: Offline
Points: 4
Opzioni Post Opzioni Post   Grazie (0) Grazie(0)   Quota magnagrecia52 Quota  RispondiRispondi Link diretto a questo post Postato: 11 Giu 2017 alle 02:06
Grazie Tyco per gentile risposta Smile
Credo che tu abbia centrato il problema Clap tanto è vero che da qualche giorno il pci ha ripreso a funzionare regolarmente Hug
Ma siccome mi aspetto che prima o poi ricominci a fare le bizze vorrei cmq procedere con la pulizia dei contatti. Saresti così gentile, se ti è possibile, indicarmi un link/tutorial su come smontarlo correttamente?
Ti ringrazio ancora e ti auguro una buona domenica. Handshake
Riccardo
magnagrecia52
Torna in cima
Tyco View Drop Down
Moderator Group
Moderator Group


registrato: 30 Giu 2014
zona: Germania
Stato: Offline
Points: 1724
Opzioni Post Opzioni Post   Grazie (0) Grazie(0)   Quota Tyco Quota  RispondiRispondi Link diretto a questo post Postato: 11 Giu 2017 alle 12:57
Di niente :) .Se ha la cornice di metallo, forse si apre come il mio. Dovrebbe bastare togliere le viti sui lati, che fissano la cornice sul telaio. Si toglie la cornice ed il vetro è libero. Quando lo richiudi premi bene la cornice sul vetro, sennò può entrarci acqua in caso di traboccamento.
Dopo un po' di anni possono presentarsi difetti intermittenti di tipo simile, provocati però dall'usura dei contatti dei relè. In quel caso basta cambiarli. Oppure si degradano le saldature sui pin dei transistor o relè, e basta ripassarle. Ma nel tuo caso dovrebbe essere un problema di connettori.
Quando apri il piano potresti fare qualche foto delle schede, e dirmi che tipo di transistor sono montati? Di che anno è il piano?


AEG 68001 K-MN, rete 11KW trifase
Torna in cima
magnagrecia52 View Drop Down
Newbie
Newbie


registrato: 14 Set 2012
zona: Cosenza
Stato: Offline
Points: 4
Opzioni Post Opzioni Post   Grazie (0) Grazie(0)   Quota magnagrecia52 Quota  RispondiRispondi Link diretto a questo post Postato: 11 Giu 2017 alle 22:48
Si, cornice in metallo. Lo avevo già smontato, ma mi sono limitato ad osservare le bobine Smile per arrivare alle schede bisogna evidentemente smontare altro ancora... 
Ho notato della pasta termoconvettiva (immagino sia quella) tra il centro di ogni fuoco ed il vetro...
Appena riesco ti mando le foto. L'ho comprato nel 2012.
Grazie ancora Wink
magnagrecia52
Torna in cima
Tyco View Drop Down
Moderator Group
Moderator Group


registrato: 30 Giu 2014
zona: Germania
Stato: Offline
Points: 1724
Opzioni Post Opzioni Post   Grazie (0) Grazie(0)   Quota Tyco Quota  RispondiRispondi Link diretto a questo post Postato: 12 Giu 2017 alle 12:01
Mi sembrava più vecchio come modello. Mi sembra che abbia un tasto singolo per la selezione della piastra, che devi premere più volte, quando ci sono più piastre accese. Funziona così?
Per vedere le schede e accedere a tutti i connettori, basta sollevate quella vaschetta in metallo che contiene le bobine. Non so com'è fissata sui Bosch, ma può essere anche solo appoggiata su dei supporti molleggiati. Se non devi smontare le schede, non c'è bisogno che scolleghi le bobine.
AEG 68001 K-MN, rete 11KW trifase
Torna in cima
magnagrecia52 View Drop Down
Newbie
Newbie


registrato: 14 Set 2012
zona: Cosenza
Stato: Offline
Points: 4
Opzioni Post Opzioni Post   Grazie (0) Grazie(0)   Quota magnagrecia52 Quota  RispondiRispondi Link diretto a questo post Postato: 19 Giu 2017 alle 16:09
Si, funziona così Smile
Per la verità da quando si è rimesso a funzionare non si è più guastato Wink Speriamo bene... Big smile
E siccome "quieta non movere" non tocco nulla sino al prossimo guasto, se ci sarà.
In tal caso ti farò sapere come sono fissate le bobine (magari faccio una foto).
Grazie ancora Clap. Buona serata
magnagrecia52
Torna in cima
moniazip View Drop Down
Newbie
Newbie


registrato: 03 Ago 2017
Stato: Offline
Points: 1
Opzioni Post Opzioni Post   Grazie (0) Grazie(0)   Quota moniazip Quota  RispondiRispondi Link diretto a questo post Postato: 08 Set 2017 alle 08:44
bg, ho una piastra a induzione in gelateria, se metto il pentolino piccolo non funzione, mentre la pentola con diametro piu grande si.... cosa posso fare per ripararla?

Torna in cima
Tyco View Drop Down
Moderator Group
Moderator Group


registrato: 30 Giu 2014
zona: Germania
Stato: Offline
Points: 1724
Opzioni Post Opzioni Post   Grazie (0) Grazie(0)   Quota Tyco Quota  RispondiRispondi Link diretto a questo post Postato: 08 Set 2017 alle 15:17
Il pentolino funzionava prima? Sennò vuol dire che è troppo piccolo per attivare la piastra. Che diametro ha di fondo?

(Post spostato da moderatore)
AEG 68001 K-MN, rete 11KW trifase
Torna in cima
Pietro View Drop Down
Newbie
Newbie


registrato: 09 Set 2017
Stato: Offline
Points: 5
Opzioni Post Opzioni Post   Grazie (0) Grazie(0)   Quota Pietro Quota  RispondiRispondi Link diretto a questo post Postato: 16 Set 2017 alle 15:56
Salve, ho un piano induzione, due piastre verticali, della Indufix, preso in Germania, all'interno ci sono due schede collegate rispettivamente alle due piastre, e anche a me é saltato il magnetotermico. Seguendo i vostri consigli ho controllato subito e sostituito il transistor in corto della piastra in fondo. Adesso quando imposto il livello mi da il classico segnale di non presenza della pentola, quindi non parte, l'altra piastra invece (la prima vicina alla pulsantiera) funziona perfettamente. Ho controllato, con il tester anche il ponte raddrizzatore, ma sembra buono. Dovrei provare a sostituirlo ugualmente o il problema potrebbe essere causato da un'altro componente? Datemi qualche consiglio! Grazie.
Torna in cima
Tyco View Drop Down
Moderator Group
Moderator Group


registrato: 30 Giu 2014
zona: Germania
Stato: Offline
Points: 1724
Opzioni Post Opzioni Post   Grazie (0) Grazie(0)   Quota Tyco Quota  RispondiRispondi Link diretto a questo post Postato: 16 Set 2017 alle 19:51
Se all'uscita del ponte hai i classici 300V DC, dovrebbe essere ancora sano. Meglio ci vorrebbe un oscilloscopio, per vedere che l'uscita sia pulita.

Aggiornerò la guida. In questi casi si cambia sempre anche il ponte. Direi che quando vanno in corto dei transistor, sarebbe molto consigliabile cambiare anche il ponte, perché tutta la corrente ci corto circuito passa anche attraverso il ponte, che di solito si rompe. Anche se non si rompe, è probabile che quella botta di corrente ne accorci la vita. Se più avanti si dovesse rompere il ponte, no so se potrebbe rompere anche i transistor, quindi tanto meglio cambiarlo, per i 2€ che costa, non vale la pena rischiare.

Che schede ha dentro il piano, potresti mettere qualche foto?
Se non va il riconoscimento, puoi vedere se arriva l'impulso di test alla bobina. Con un tester digitale è difficile da vedere, con uno a lancetta si dovrebbe vedere qualcosa (usa la scala 1000V AC). Meglio sarebbe un oscilloscopio (con sonda 10X)
Dovresti vedere un impulso brevissimo (12-15mS) ogni qualche secondo.
Se non lo vedi, dovresti guardare il pilotaggio fra base (gate) ed emettitore sui transistor. Lì dovresti vedere almeno arrivare il segnale di pilotaggio del l'impulso. Se non c'è bisogna guardare altrove.

Questo è uno schema generico degli inverter a mezzo ponte. Almeno i collegamenti generali generali fra ponte e transistor e bobina coincidono con la realtà. I piani cottura si usano di solito transistor IGBT anziché i classici BJT, ma il principio non cambia:
La bobina è ovviamente quella fra i punti 1 e 2



AEG 68001 K-MN, rete 11KW trifase
Torna in cima
Pietro View Drop Down
Newbie
Newbie


registrato: 09 Set 2017
Stato: Offline
Points: 5
Opzioni Post Opzioni Post   Grazie (0) Grazie(0)   Quota Pietro Quota  RispondiRispondi Link diretto a questo post Postato: 19 Set 2017 alle 19:38
Provo a cambiare il ponte e ti faccio sapere com'è andata, ma non pensavo fosse così introvabile. 
Sono andato in tre negozi di componentistica e non riescono neanche ad ordinarlo... 
Alla fine l'ho preso su internet da un venditore cinese, quindi dovrò aspettare più di un mese per riceverlo. Il codice è "D25SBO80".  
Mentre il transitor che ho già sostituito, l'ho trovato senza difficoltà, il codice è "FGA25N120". 
Ci aggiorniamo, anche per le foto. 
Intanto, mille grazie per i consigli!
Torna in cima
Tyco View Drop Down
Moderator Group
Moderator Group


registrato: 30 Giu 2014
zona: Germania
Stato: Offline
Points: 1724
Opzioni Post Opzioni Post   Grazie (0) Grazie(0)   Quota Tyco Quota  RispondiRispondi Link diretto a questo post Postato: 19 Set 2017 alle 21:32
Ma hai cambiato un transistor solo? Quando se ne rompe uno, di solito si rompe anche l'altro della stessa bobina. Dovrebbero essercene 2 per ogni bobina. Sulle piastre portatili ce n'è uno solo.

La sigla del ponte non la trovo, ma il ponte non è niente di speciale. La sigla D25SBO80 sembra indicare un ponte da 25A 800V. Non è di forma come questo?: GBJ2508


Puoi usare anche il modello GBJ2510, che è uguale ma da 1000V, per stare più largo con i picchi di tensione inversa, ma va bene anche da 800V.

Il transistor FGA25N120 è un po' scarso però. E' da 40-25A di portata massima (a 20°C e 100°C).
Transistor da 40A li usavano su modelli della generazione precedente, ed erano soggetti a rotture frequenti. Li potresti sostituire con dei tipi maggiori, come il GP4068D da 96A, che era montato su schede Bosch/Siemens di qualche anno fa almeno. E' da 600V anziché 1200V, ma dovrebbe essere compatibile, se le bobine hanno induttanza simile.

Adesso i Bosch/Siemens sembra montino gli H40RF60 da 80A della Infineon, che però non trovo in giro.
Gli AEG/Electrolux nella generazione attuale pare che montino sempre i stessi Toshiba GT60J323 da 60A, fin dal 2009, come sul mio, quindi spero significhi che siano buoni. Si trovano, ma sono i più cari, sugli 8,5€ l'uno… i GP4068D da 96A si trovano da 5-6€.

La portata in Ampere comunque non vuol dire molto da sola. Contano le condizioni elettriche e termiche di funzionamento. La scheda di uno Whirlpool rotto che ho visto, di quelli che si rompevano a ripetizione, aveva ottimi transistor da 80A. Di un'altra sigla, ma equivalenti. Mi sembra della Thomson.

Attenzione però a comprare componenti elettronici in Cina. Come le borse di Armani, sono quasi sempre copie illegali! Spesso fatte con tutt'altri standard qualitativi. I Toshiba da 60A li trovavo in Cina a poco più di 1$ l'uno! Gli altri, lo stesso. Non ho idea di che affidabilità abbiano dentro un piano a induzione. Per non parlare dei condensatori elettrolitici cinesi.
In Cina ho ordinato solo una resistenza shunt da 20A, che arriverà anche a me fra almeno 3 settimane, per misurare con l'oscilloscopio la corrente reale sulle bobine. Perché in teoria da quello che vedo non dovrebbe superare i 16A. Non i 40A, come avevo letto da qualche parte.

Dimenticavo: Guarda anche sul lato inferiore dello stampato, se c'è un punto bruciato fra 2 piste. In alcune schede c'è un punto fatto apposta per bruciarsi in caso di corto circuito, facendo da fusibile di sicurezza. Se c'è, devi farci un ponticello artigianale, con un pezzettino di filo di rame, meglio se cerchi di riprodurre a occhio la stessa sezione del punto bruciato, cioè frazioni di mmq, in modo da poter funzionare ancora come fusibile.

Se fai misure sui transistor con l'oscilloscopio, controlla con il tester che la pinzetta di massa dell'oscilloscopio NON non sia collegata con la messa a terra dell'oscilloscopio, sennò salta tutto un'altra volta.



AEG 68001 K-MN, rete 11KW trifase
Torna in cima
Pietro View Drop Down
Newbie
Newbie


registrato: 09 Set 2017
Stato: Offline
Points: 5
Opzioni Post Opzioni Post   Grazie (0) Grazie(0)   Quota Pietro Quota  RispondiRispondi Link diretto a questo post Postato: 20 Set 2017 alle 17:05
Si, il ponte ha quella forma.
Anch'io sono scettico sui prodotti che arrivano dalla cina, vedremo quando arriva... eventualmente proveró a cercare quello che mi hai consigliato.
Ho cambiato un solo transistor perché, come ti dicevo, il mi piano ha due fuochi, e due schede, uno di questi funziona perfettamente.
Ogni scheda ha un transistor,un ponte, ed é collegata ad una bobina. Quando arriva il ponte, faccio le foto e controllo anche se ci sono interruzioni nelle piste. Speriamo bene!
Torna in cima
Tyco View Drop Down
Moderator Group
Moderator Group


registrato: 30 Giu 2014
zona: Germania
Stato: Offline
Points: 1724
Opzioni Post Opzioni Post   Grazie (0) Grazie(0)   Quota Tyco Quota  RispondiRispondi Link diretto a questo post Postato: 20 Set 2017 alle 21:07
E' difficile che sia colpa del ponte. Se hai i 300V DC in uscita, non dovrebbe essere quello il problema.
Non trovo nessun modelli Indufix, ma a quanto pare è fatto come le piastre portatili portatili, che hanno un solo transistor per bobina.
Nei piani a incasso ci sono 2 transistor per bobina, che si smazzano metà potenza per ciascuno, messi come nello schema.
Usando un transistor solo, questo deve dissipare il doppio del calore, ed è quindi più facilmente soggetto a guasti per raffreddamento insufficiente. C'è poco da fare per rimediare a questo.
Mettere un transistor da 80A non sarebbe di aiuto, se il transistor da 40A non lavorava con picchi eccessivi di corrente.

Tempo fa ho provato una piastra portatile da 2000W alla massima potenza, con 2 o 3 litri d'acqua in pentola da fare bollire. Dopo alcuni minuti la temperatura all'interno era salita così tanto che c'era puzza di plastica surriscaldata in tutta la cucina. Il dissipatore del transistor era rovente, nonostante il ventilatore fosse lì accanto, ed anche i fili della bobina scottavano uguale. Ed erano solo 2000W. Pensa se fosse stato un booster da 3500W. Il dissipatore è anche piccolo, per ovvi motivi di spazio, quindi è una condizione di lavoro molto stressante.

Hai un oscilloscopio o un tester a lancetta?
Prova ad accendere la piastra con una pentola sopra. Metti il tester su scala 20 o 50V DC. Metti la massa del tester o oscilloscopio sul''emettitore del transistor e l'altro puntale sul gate. Dovresti vedere un impulso brevissimo ogni qualche secondo (se funziona come sui piani da incasso). Quello è l'impulso del comando del riconoscimento. Se c'è, bisogna vedere altro.
AEG 68001 K-MN, rete 11KW trifase
Torna in cima
Pietro View Drop Down
Newbie
Newbie


registrato: 09 Set 2017
Stato: Offline
Points: 5
Opzioni Post Opzioni Post   Grazie (0) Grazie(0)   Quota Pietro Quota  RispondiRispondi Link diretto a questo post Postato: 21 Set 2017 alle 08:58
Purtroppo adesso non riesco perchè ho già tolto il ponte, nonappena lo rimonto faccio tutte le prove che mi hai consigliato. Comununque si tratta di un prodotto economico, l'ho pagato 100 Euro, ma devo dire che in 4 anni non mi ha mai dato problemi. Purtroppo, per problemi di spazio, ho dovuto mettere sotto il forno, e il calore che emana è troppo per un piano induzione,  nonostante il pannello isolante e le prese di aerazione. Pertanto, consiglio a tutti, di non farsi convincere dai mobilifici, a fare questo genere di accoppiate. Ci aggiorniamo.
Torna in cima
Tyco View Drop Down
Moderator Group
Moderator Group


registrato: 30 Giu 2014
zona: Germania
Stato: Offline
Points: 1724
Opzioni Post Opzioni Post   Grazie (0) Grazie(0)   Quota Tyco Quota  RispondiRispondi Link diretto a questo post Postato: 21 Set 2017 alle 15:18
Beh, avere il forno sotto il piano a induzione è molto comune. Se sotto si scalda così tanto può essere dovuto a un forno di vecchio tipo, senza ventilazione tangenziale. Non posso fare confronti, perché non ho il forno lì sotto. Certo dopo 20 minuti con 2 padelle da 28 a livelli fra 4,5 e 6, il fondo del piano e l'aria che esce sono belli caldi, senza bisogno del forno.

E un modello da incasso o è portatile? 100€ è poco anche per 2 piastre portatili. Immagino che come quelle, funzionerá con una forte intermittenza ai bassi livelli di cottura.
La misura per il riconoscimento la puoi fare anche senza la pentola, se la piastra stra accesa per un certo tempo in attesa della pentola.
Hai un oscilloscopio?
Il pilotaggio sul gate dovrebbe avere una tensione sui 15-20V, e l'mpulso è molto breve. Un tester digitale sicuramente non fa in tempo a segnare niente. Con uno a lancetta forse si vede qualcosa, magari mettendolo su una scala più bassa, ma con cautela.
AEG 68001 K-MN, rete 11KW trifase
Torna in cima
Pietro View Drop Down
Newbie
Newbie


registrato: 09 Set 2017
Stato: Offline
Points: 5
Opzioni Post Opzioni Post   Grazie (0) Grazie(0)   Quota Pietro Quota  RispondiRispondi Link diretto a questo post Postato: 21 Set 2017 alle 18:14
É un modello da incasso, su ebay ce ne uno della "Arebos" molto simile a 109,90 Euro.
Si, ai bassi livelli c'é molta intermittenza.
Ho sia l'oscilloscopio che il tester analogico, faró tutte le prove.
Torna in cima
Tyco View Drop Down
Moderator Group
Moderator Group


registrato: 30 Giu 2014
zona: Germania
Stato: Offline
Points: 1724
Opzioni Post Opzioni Post   Grazie (0) Grazie(0)   Quota Tyco Quota  RispondiRispondi Link diretto a questo post Postato: 22 Set 2017 alle 14:57
Ho visto che per 209€, c'è anche la versione 4 piastre. Praticamente una doppia piastra portatile da incasso. In quel caso però è decisamente un acquisto sconveniente. Per solo 90€ in più si trovano modelli AEG entry level (a 9 livelli) a 290€ in Germania.

Non so quanto ci cucini, ma se ha durato 4 anni con un uso quotidiano, è già veramente molto. L'architettura con 1 transistor, non è fatta per una lunga durata o un uso intensivo. Dovrebbe avere un raffreddamento interno molto maggiore, con un dissipatore molto più grosso. Il transistor fa il doppio del lavoro che in un'architettura a 2 transistor.

Se hai l'oscilloscopio puoi vedere tutto. Lascia pure stare i tester per le misure su transistor e bobine.

Il principio di funzionamento è semplice:
- I transistor non funzionano come amplificatori, ma solo come interruttori, che aprono/chiudono sulla bobina i circa 300V raddrizzati che vengono dal ponte.
- Il pilotaggio fra gate-emettitore è quindi un'onda quadra di ampiezza costante (fra 15-20V a seconda di marche o modelli). L'ampiezza non cambia con i livelli di cottura, cambia solo la frequenza (alta ai bassi livelli di cottura e bassa agli alti livelli)
- Sulle bobine trovi quindi l'onda composta da questi 300V raddrizzati, con le "gobbe" larghe 20ms, ma all'interno spezzettate ad alta frequenza dai transistor. Per effetto dell'induttanza delle bobine, sulle bobine si genera una tensione più alta di quella che arriva dal ponte. Più è alto il livello di cottura, più la tensione in risposta sulla bobina si alza.
Io trovo un minimo di circa 610V picco-picco (quindi circa 305V di picco di semionda) ai bassi livelli di cottura, fino a 910V p.p. al massimo booster (455V di semionda).
Attenzione quindi che i V non siano troppi per l'oscilloscopio. Ci vuole una sonda che divida x10, o fai un partitore con 2 resistenze.

Sul tuo con un solo transistor, dovresti vedere comunque qualcosa di simile.

Quando arriverà lo shunt potrò vedere con precisione quanta corrente passa nelle bobine, e quindi con che margine lavorano i transistor.
Con tensioni di quel livello (300-450V di semionda) la massima corrente sulla bobina, anche con un booster da 3700W, non dovrebbe superare i 16A.
AEG 68001 K-MN, rete 11KW trifase
Torna in cima
romanino View Drop Down
Newbie
Newbie


registrato: 03 Nov 2017
zona: Brescia
Stato: Offline
Points: 2
Opzioni Post Opzioni Post   Grazie (0) Grazie(0)   Quota romanino Quota  RispondiRispondi Link diretto a questo post Postato: 04 Nov 2017 alle 08:57
Buongiorno, il mio piano AEG 68001 K-MN continua a darmi E6 le prime volte che provo ad accenderlo. Ho notato che quando succede le luci hanno un leggero abbassamento. Inoltre il "fuoco" più piccolo da tempo non funziona.
Grazie
Giuseppe
P.S.
è la prima volta che partecipo ad un forum.
Torna in cima
Tyco View Drop Down
Moderator Group
Moderator Group


registrato: 30 Giu 2014
zona: Germania
Stato: Offline
Points: 1724
Opzioni Post Opzioni Post   Grazie (1) Grazie(1)   Quota Tyco Quota  RispondiRispondi Link diretto a questo post Postato: 04 Nov 2017 alle 12:47
benvenuto allora. Incredibile, dovrebbe essere come il mio! Un modello raro da trovare anche in Germania. Sono usciti molti modelli nello stesso periodo e ce ne sono di esecuzioni diverse. Di che anno è il tuo? Ha uno o 2 ventilatori? Se ne ha uno, ha le schede della generazione precedente, ma la causa d'errore è la stessa.

L'errore E6 indicherebbe un problema di comunicazione con i sensori di temperatura, ma nella maggior parte dei casi, il problema è dovuto a dei condensatori elettrolitici nella sezione di alimentazione, che hanno risentito del calore e si sono degradati. L'abbassamento di luminosità dovrebbe essere un'ulteriore conferma.
Devi trovare qualcuno che li cambi, su entrambe le schede. Se ha 2 ventilatori le schede sono come le mie (revisione a parte)
Vedi in foto i 3 condensatori cerchiati in rosso. Quelli in blu sono meno soggetti a stress e probabilmente sono ancora buoni, ma se il raffreddamento del piano non era ottimale, avendone l'occasione li cambierei tutti, visto che sono pochi e il costo trascurabile. Ovviamente vanno messi di buona marca e almeno quelli in rosso dovrebbero essere di tipo "low ESR", a bassa perdita.

Per la piastra piccola che non va, la causa può essere legata ai condensatori. Se non ha fatto botti e non ha fatto saltare l'interruttore, i transistor dovrebbero essere a posto.



AEG 68001 K-MN, rete 11KW trifase
Torna in cima
romanino View Drop Down
Newbie
Newbie


registrato: 03 Nov 2017
zona: Brescia
Stato: Offline
Points: 2
Opzioni Post Opzioni Post   Grazie (0) Grazie(0)   Quota romanino Quota  RispondiRispondi Link diretto a questo post Postato: 04 Nov 2017 alle 13:59
grazie!

Torna in cima
 Rispondi Rispondi
  Condividi Topic   

Vai al Forum Permessi Forum View Drop Down

Forum Software by Web Wiz Forums® version 11.10
Copyright ©2001-2017 Web Wiz Ltd.

Questa pagina stata generata in 0,982 secondi.